Jump to content
Sign in to follow this  
Billy Lee Black

Problema de rota com a NET (latência alta em jogos online)

Recommended Posts

E então, pessoal, começou um problema chato aqui de latência de 200 ms ou mais nos jogos da Blizzard. Tá impossível jogar Heroes of The Storm e Overwatch não sei nem como to conseguindo jogar com ping assim.

 

Ao fazer um trace route, vi que tá uma rota bizarra. O ping vai pra um servidor em miami e depois volta pro servidor da blizzard em sampa.

 

Nisso sobe bem a latência. Pesquisando na internet, isso é problema do provedor. Eu uso a NET, já liguei lá, só atualizaram o sinal e claro que não resolveu.

 

Vocês já passaram por isso? Como conseguiram resolver? Só via Anatel?

Edited by Billy Lee Black

Share this post


Link to post
Share on other sites
3 minutos atrás, Dark_Cloud disse:

Muitos só resolveram trocando, outros com reclamações na ouvidoria. Infelizmente vcvai sofrer pra resolver, liga la e atormenta 

 

Você diz trocando de operadora? Nessa eu me fodi, porque no meu condomínio só tem NET :(

Share this post


Link to post
Share on other sites

Aqui em Brasília ou é NET ou é Vivo, só que a vivo é infinitamente pior. Estou satisfeito por enquanto com a NET. MAs depende da região mesmo.

 

Agora jogo online eu meio que aceitei que só se joga com lag aqui no Brasil. Não sei se é só comigo... e por isso desanimei. Ontem mesmo botei Titanfall 2, minha net é de 120 com menos de 30 ms e ainda assim dava lag o tempo todo, mesmo que de forma discreta mas num FPS conta bastante obviamente.

Na Vivo era a mesma coisa. 

 

O único jogo que consegui jogar online direito nessa geração foi Overwatch. Esse mesmo com a Vivo rodava de boas. O resto é lag na certa. 

Edited by Libraink

Share this post


Link to post
Share on other sites

Eu nunca tive esse problema de rota com a NET. Já aconteceu de em algumas horas, ficar com a latência alta, mas dia seguinte tava ok.

 

Dessa vez, ficou ontem o dia todo com uma latência alta e constante.

 

Não testei hoje ainda.

Share this post


Link to post
Share on other sites

Pode ser tb q servidores aqui estava em manutenção e te jogaram pra fora. Meu ping no Overwatch fica 20ms e no BF fica 3ms, coisa linda. 

O foda da net é a oscilação, na mesma partida vai de 30 a100 e cai pra 20, isso é pior q ficar 50 o tempo todo. 

O Eek teve q mudar pra GVT, Titanfall dele batia quase 300ms por conta dessa rota idiota

Share this post


Link to post
Share on other sites
13 minutos atrás, Dark_Cloud disse:

Pode ser tb q servidores aqui estava em manutenção e te jogaram pra fora. Meu ping no Overwatch fica 20ms e no BF fica 3ms, coisa linda. 

O foda da net é a oscilação, na mesma partida vai de 30 a100 e cai pra 20, isso é pior q ficar 50 o tempo todo. 

O Eek teve q mudar pra GVT, Titanfall dele batia quase 300ms por conta dessa rota idiota

 

O foda é que a latência já começa em um nó da embratel antes mesmo de ir pra miami e voltar pra sampa.

 

100ms é de boaça. No Overwatch to jogando com 180ms e não percebi diferença alguma. Só quando passa dos 200ms que começa a dar stutter, e os inimigos ficarem se "teleportando".

 

Já o Heroes of The Storm tá a 250ms o ping, aí tá impossível. Os comandos acabam saindo com atraso, tornando impossível jogar assim :(

 

O meu normal nos jogos é ficar a 60ms de ping. 

Share this post


Link to post
Share on other sites
25 minutos atrás, Dark_Cloud disse:

Pode ser tb q servidores aqui estava em manutenção e te jogaram pra fora. Meu ping no Overwatch fica 20ms e no BF fica 3ms, coisa linda. 

O foda da net é a oscilação, na mesma partida vai de 30 a100 e cai pra 20, isso é pior q ficar 50 o tempo todo. 

O Eek teve q mudar pra GVT, Titanfall dele batia quase 300ms por conta dessa rota idiota

 

Mas isso deve ter sido há alguns anos. Antigamente a NET tinha problema de ping mesmo. 

 

Hoje em dia a GVT não existe mais e a NET melhorou muito assumindo a ponta daqui na capital com folga. A GVT foi comprada pela Vivo, virou a própria Vivo, e desde então ela acabou.

Ficou uma porcaria.

Share this post


Link to post
Share on other sites

GVT/Vivo aqui é a mais estável que tem. Eu ainda tenho a vantagem de estar muito perto de uma torre deles aqui em BH.

Share this post


Link to post
Share on other sites

Isso é coisa de localização apenas.

Mesmo assim, a velocidade caiu um pouco depois que GVT virou Vivo, mas ainda está melhor do que era quando eu usava Velox.

Share this post


Link to post
Share on other sites
1 hora atrás, psg1 disse:

se trocar o dns não resolve não?

 

eu tentaria antes de qlq coisa

 

Nao resolve, infelizmente. 

 

Porra 180ms e não percebe? Hahahahahaha sabe qndo vc vai perceber? Qndo jogar nesse ping um jogo q mostre replay, ai vc vai entender q lag não é só teleport

Share this post


Link to post
Share on other sites

Já passei por este problema no começo do ano. Pesquise sobre "CGNAT". 

 

Infelizmente você pode ligar reclamando e bater o pé até não aguentar mais, eles não farão a menor ideia do que você está falando (ou fingirão não saber), mas se seu range de IP entrou nessa, não há o que fazer fora trocar de operadora.

Share this post


Link to post
Share on other sites
4 horas atrás, Vash disse:

GVT/Vivo aqui é a mais estável que tem. Eu ainda tenho a vantagem de estar muito perto de uma torre deles aqui em BH.

 

Fala conterrâneo! ;)

Share this post


Link to post
Share on other sites

Pelos deuses, aparentemente era um problema temporário. Hoje está normal. Voltei pros meus 60ms de ping e a rota por miami sumiu \o/

 

 

 

5 horas atrás, psg1 disse:

se trocar o dns não resolve não?

 

eu tentaria antes de qlq coisa

 

Não adianta, não é problema de resolução de nomes. Mas, vai saber né, na próxima eu testo outro DNS.

 

3 horas atrás, Dark_Cloud disse:

 

Nao resolve, infelizmente. 

 

Porra 180ms e não percebe? Hahahahahaha sabe qndo vc vai perceber? Qndo jogar nesse ping um jogo q mostre replay, ai vc vai entender q lag não é só teleport

 

Velho, te juro que não percebi. Continuava acertando os inimigos de acordo com a minha mira.

 

2 horas atrás, skillo disse:

Já passei por este problema no começo do ano. Pesquise sobre "CGNAT". 

 

Infelizmente você pode ligar reclamando e bater o pé até não aguentar mais, eles não farão a menor ideia do que você está falando (ou fingirão não saber), mas se seu range de IP entrou nessa, não há o que fazer fora trocar de operadora.

 

É, ao pesquisar o meu problema, vi gente citando esse CGNAT. Mas, no meu caso, não foi um problema permanente, ainda bem!

  • Like 1

Share this post


Link to post
Share on other sites

Semana passada estava com latencia de 200 no overwatch também, também sou assinante NET, essa semana está normal. eu costumo desligar o roteador para dormir, então ele fica umas 8 horas desligado por dia.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×